System requirements

Mobile Devices

Android

For versions of Android 7.1 or higher we guarantee that the app works well, but the app is installable from version 5.1. However, with an older version than 7.1, we can not guarantee that the app will work perfectly. We recommend using a device from the 4 most famous brands: Samsung, Huawei, HTC, LG and with a medium quality device. Low budget devices have a weaker battery and performance so the app can not work as well.

iOS

We support the 2 latest versions of iOS: 10 and 11.

Browser support

We support the latest version of the following browsers:

Windows

We support the following Windows versions:

 

It is expected that the latest security updates are installed.

Computer system requirements

If you follow these guidelines, your system will meet AgroVision’s minimum usage requirements.

 

If you would like to use another system, please contact us first.

Connecting the computer to process computer

Is the computer connected to a process computer such as a feed computer, milking robot or ventilation system: