System requirements

Mobile Devices

Android

For smartphones with Android 10 and higher we guarantee that the app works well, but the app is installable from Android 7. However, with an older version than Android 10, we cannot guarantee that the app will work perfectly. We recommend using a device with at least medium quality. Low budget devices have a weaker battery and less performance so the app may not work optimally.

iOS

We support the latest three versions of iOS: version 15, 16 and 17. 

Browser support

We support the latest version of the following browsers:

  • Microsoft Edge
  • Google Chrome
  • Firefox
  • Safari (for Mac operating system)

Windows

We support the following Windows versions:

  • Windows 10
  • Windows 11

It is expected that the latest security updates are installed.

Connecting to process computer‚Äč

Is the computer connected to a process computer such as a feed computer, milking robot or ventilation system:

  • Also ask your supplier of the process link whether it is suitable for Windows Vista or higher.
  • Your computer must have at least 1 comport (serial port) i.v. the connection of your process computer.
  • Process computers that connect via a plug-in card can not (usually) run on Windows Vista, 7 or 8.